• Login:

Welcome to the Acer Tablet forum.

If this is your first visit, be sure to check out the FAQ by clicking the link above. You may have to register before you can post: click the register link above to proceed.

Page 1 of 2 12 LastLast
Results 1 to 10 of 13
  1. #1
    Iconia Lurker
    Member #
    2952
    Join Date
    Sep 2011
    Posts
    11
    Liked
    1 times

    Acer a500 Netflix issue

    I got the last update on my Netflix app and sense the video will randomly mess up. The top of the video will move to the bottom 1/4 of the screen and be very distorted with white lines throughout it. I have to pause and unpause the video to fix it and it will randomly zoom the picture in too. I have to pause and in pause again to fix that. Anyone else have this issue? Or is there a fix for this? I'm a paramedic and I use the app alot on the ambulance. Please help.

    Sent from my A500 using Tapatalk

  2. #2
    Administrator
    Member #
    5133
    Join Date
    Dec 2011
    Location
    Pennsylvania, US
    Posts
    2,970
    Liked
    181 times
    Moved to appropriate area.

    Have you tried going to settings/applications/manage applications/Netflix and deleting cache and data and restating the tab when done?

    Sent From Rob's DarkSided ATRIX.
    Welcome To AcerTabletForum
    Please feel free to PM me if you need any help

  3. #3
    Iconia Lurker
    Member #
    2952
    Join Date
    Sep 2011
    Posts
    11
    Liked
    1 times
    No I haven't tried that I will do that now and see if that works. Thanks.

    Sent from my A500 using Tapatalk

  4. #4
    Iconia Lurker
    Member #
    6237
    Join Date
    Jan 2012
    Posts
    1
    Liked
    0 times
    I just got my tablet for Xmas and I had the same problem, is it a netflix problem or is there a problem with my tablet?

  5. #5
    Administrator
    Member #
    5133
    Join Date
    Dec 2011
    Location
    Pennsylvania, US
    Posts
    2,970
    Liked
    181 times
    I tend to look at an app failure first. Is always best to start with the obvious.

    Sent from Rob's TapadaIconia
    Welcome To AcerTabletForum
    Please feel free to PM me if you need any help

  6. #6
    Iconia Lurker
    Member #
    6536
    Join Date
    Jan 2012
    Location
    Texas Mosquito Coast
    Posts
    1
    Liked
    0 times
    I too am having the problem with Netflix video. I have had my A500 for over a month and it did not start doing this until after Christmas. As suggested above, I tried clearing the cache but that did not work, the problem described in the OP happened right away in the next video tested/played.

    I have wondered if it was a bandwidth problem but it happens at multiple locations and bandwidths. One thing I have noticed is that Netflix sends out a narrow bandwidth, then increases it to the machine optimum level...seen because the screen resolution will be grainy and pixilated till the bandwidth matches and it clears up..the faster the data rate, the faster it clears up.

    Note: At home, I am using the Verizon Mifi 2200 and usually tether USB to either the PC or notebook but can ONLY use the Mifi wireless to connect to the A500., the A500 refuses to 'see' the Mifi as a device with USB.

    But the A500 screen section swap/video problem happens EVEN with very high speed and as good of bandwidth as can be gotten at hotspots and other locations around town. One thing I have noticed, on my desktop or Acre Aspire notebook, the download bar shows how much the buffer is filling in advance of the video showing...on slow wfi, pausing the video lets the buffer fill more and prevents stop/starts. BUT, the pause/play - progress bar on the A500 does NOT show any such buffering in advance of the played video. My A500 will pause the video and indicate buffering with a symbol on the fixed screen but manually pausing does NOT seem to help it buffer more. Could the screen distortion be a buffering problem?

    I have not contacted anyone else such as Acer or Netflix....has anyone else fixed this annoying problem?

  7. #7
    Iconia Lurker
    Member #
    6627
    Join Date
    Jan 2012
    Posts
    1
    Liked
    0 times
    I am having the same problem with Netflix since the latest download. Would definitely like some help to resolve problem.

  8. #8
    Iconia Lurker
    Member #
    6749
    Join Date
    Jan 2012
    Posts
    1
    Liked
    0 times
    Same problem here, but not all the time. I hope someone can give us a solution soon!

  9. #9
    Iconia Operative
    Member #
    150
    Join Date
    May 2011
    Posts
    120
    Liked
    1 times
    Same problem, no fix. Happened since 3.2.1. Have 100meg internet connection and this problem does not happen on any of our TV's
    2 x A500 16gb
    2 x iPad 3 64gb

  10. #10
    Administrator
    Member #
    5133
    Join Date
    Dec 2011
    Location
    Pennsylvania, US
    Posts
    2,970
    Liked
    181 times
    Have any of you guys tried resetting the tab on the pin hole reset button? How about going into settings/applications/manage applications/Netflix/ and clearing cache and data? You can also try re-installing the app but make sure that in settings/privacy, "automatic restore" is unchecked before you uninstall.

    Sent From Rob's Neutrinized ATRIX.
    Welcome To AcerTabletForum
    Please feel free to PM me if you need any help


 
Page 1 of 2 12 LastLast

Remove Ads

Sponsored Links

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  

Search tags for this page

a500 netflix
,

acer a500 netflix

,

acer iconia a500 netflix

,

acer iconia netflix

,
acer iconia netflix app
,
acer iconia netflix patch
,
acer tablet netflix
,
acer tablet netflix app
,

netflix acer a500

,
netflix for acer a500
,
netflix for acer tablet
,
netflix on acer a500
,
netflix on acer iconia
,
netflix on acer iconia a500
,
netflix on acer tablet
Click on a term to search our site for related topics.