• Login:

Welcome to the Acer Tablet forum.

If this is your first visit, be sure to check out the FAQ by clicking the link above. You may have to register before you can post: click the register link above to proceed.

Results 1 to 3 of 3

Thread: My tab and HDDs

  1. #1
    Iconia Informant
    Member #
    3275
    Join Date
    Oct 2011
    Posts
    50
    Liked
    3 times

    My tab and HDDs

    Hello...

    I was trying to get a Seagate Flex-whatever 500GB external HDD to connect to my Win 7 laptop. Won't work. The last I used it was with my A500 running HC 3.2.1 stock. The external drive is about 9 months or so old and rarely used. Of course it is NTFS formatted. Somehow it's been corrupted. Should I blame my tab? I have read though that Android tabs did have problems with external drives and formats etc., but I thought it was fixed with the 3.2 OTA update. I have a 2GB usb stick - FAT32 format - and it works flawlessly with the tab. And also, Seagate ain't anything to write home about either!

    Is this a common enough experience with you folks? Will ICS solve this problem - if it is a problem, that is - when we get it on our tabs?

    Cheers!
    Last edited by kristalsoldier; 02-01-2012 at 01:27 PM.

  2. #2
    Iconia Lurker
    Member #
    5396
    Join Date
    Dec 2011
    Location
    CFB Petawawa, Ontario, Canada
    Posts
    23
    Liked
    1 times
    I use the a500 with multiple hdds. Apple, Western digital and a seagate 500gb hdd. All of which ive had no problems related to the tab. Just make sure that you eject them properly using the settings>storage menu. Sometimes just unplugging them can cause bad data, if there is a delay write waiting.

    However ive had 2 seagate externals suddenly drop read heads for no good reason.

  3. #3
    Iconia Informant
    Member #
    3275
    Join Date
    Oct 2011
    Posts
    50
    Liked
    3 times
    Quote Originally Posted by Howard View Post
    I use the a500 with multiple hdds. Apple, Western digital and a seagate 500gb hdd. All of which ive had no problems related to the tab. Just make sure that you eject them properly using the settings>storage menu. Sometimes just unplugging them can cause bad data, if there is a delay write waiting.

    However ive had 2 seagate externals suddenly drop read heads for no good reason.
    Right. Thanks. I guess externals do have this random problem.


 

Remove Ads

Sponsored Links

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  

Search tags for this page

about debug
,

acer iconia damaged my external drive

,
formattare my tab
,
how to format mytab
,
how to use a seagate harddrive with a acer iconia
,
mytab ics
,
seagate advanced how to format
,
seagate hdd on acer iconia
Click on a term to search our site for related topics.