• Login:

Welcome to the Acer Tablet forum.

If this is your first visit, be sure to check out the FAQ by clicking the link above. You may have to register before you can post: click the register link above to proceed.

Results 1 to 1 of 1
  1. #1
    Iconia Lurker
    Member #
    14713
    Join Date
    Oct 2012
    Location
    Tulsa, Ok
    Posts
    16
    Liked
    1 times

    Stuck in bootloop help please!!!!!!!!!

    Recently i had some trouble getting my data to mount, luckily i got it to mount finally. Now that i finally got that accomplished i decided to flash a rom and get back to using my tablet. I've tried just about every rom posted on the forum, got Weapons Installer to install UltraBase flashed successfully but i can't get it past the Iconia Boot screen. Edit: All 3 roms on the Weapons Installer flashed but still not able to get past the boot screen. The Cm 9 and Cm10 were not able to flash. Acerlicious or the Flexreaper did not work either. DOES ANYBODY HAVE ANY IDEAS HOW I CAN FIX THIS PLEASE!!!!!


 

Remove Ads

Sponsored Links

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  

Search tags for this page

acer a101 bootloop

,
acer a101 stuck on logo
,
acer a200 bootloop
,
acer a200 stuck bootloop
,
acer a500 boot loop
,
acer iconia a100 boot loop
,

acer iconia a101 boot loop

,

acer iconia a101 bootloop

,
acer iconia bootloop
,
acer iconia tab a200 stuck on boot loop
,
acer inconia a101 boot loop fix
,

acer tablet stuck in boot loop

,
boot loop acer iconia a200
,

iconia a101 bootloop

,
rom acer iconia bootloop
Click on a term to search our site for related topics.

Tags for this Thread