• Login:

Welcome to the Acer Tablet forum.

If this is your first visit, be sure to check out the FAQ by clicking the link above. You may have to register before you can post: click the register link above to proceed.

Page 2 of 4 FirstFirst 1234 LastLast
Results 11 to 20 of 40
Like Tree3Likes

Thread: Full root for A500/501 ICS 4.0.3[LEAK]. Simple methods.

  1. #11
    Iconia Lurker
    Member #
    10157
    Join Date
    Apr 2012
    Posts
    7
    Liked
    1 times
    ok-it worked!
    i finally have acheived root!
    thank you for the help-i had wrong driver-the bigger zip is newer.
    the date fooled me at first.
    all good now.
    Hugh_AH likes this.

  2. #12
    Iconia Operative
    Member #
    1075
    Join Date
    Jul 2011
    Posts
    193
    Liked
    1 times
    Quote Originally Posted by RobKort View Post
    Did the tab rebooted?

    -end of line-
    No, it never has rebooted. This evening the requested information will be provided.

    Sent from my PC36100 using Tapatalk

  3. #13
    Administrator
    Member #
    5133
    Join Date
    Dec 2011
    Location
    Pennsylvania, US
    Posts
    2,970
    Liked
    181 times
    Hmm, did the PC recognized the tab when plugged, did you have debugging checked? I would try deleting and reinstalling the drivers. Once done with each step reboot the PC.

    -end of line-
    Welcome To AcerTabletForum
    Please feel free to PM me if you need any help

  4. #14
    Iconia Operative
    Member #
    1075
    Join Date
    Jul 2011
    Posts
    193
    Liked
    1 times
    Quote Originally Posted by RobKort View Post
    Hmm, did the PC recognized the tab when plugged, did you have debugging checked? I would try deleting and reinstalling the drivers. Once done with each step reboot the PC.

    -end of line-
    Thank you for your time. The device is recognized when plugged in, debugging is enabled and prior to each attempt, the drivers are reinstalled.

    What would happen if I plug the device in before installing the drivers?

    Sent from my PC36100 using Tapatalk

  5. #15
    Administrator
    Member #
    5133
    Join Date
    Dec 2011
    Location
    Pennsylvania, US
    Posts
    2,970
    Liked
    181 times
    Not recommended, may result in driver installation error.

    -end of line-
    Welcome To AcerTabletForum
    Please feel free to PM me if you need any help

  6. #16
    Iconia Informant
    Member #
    10429
    Join Date
    Apr 2012
    Location
    houghton le spring. uk
    Posts
    27
    Liked
    0 times
    I am quite new to this scene and would like to know the benifits of rooting. I know u get access to all files but is their much difference between root and stock. I know this problem a noob question but I would just like a experts opinion on things I can do if rooted. Thanks for any replays they will be much appreciated. Thanks from paul809

  7. #17
    Administrator
    Member #
    5133
    Join Date
    Dec 2011
    Location
    Pennsylvania, US
    Posts
    2,970
    Liked
    181 times
    This has been asked before and you can find the answer here...... http://www.acertabletforum.com/forum...ad.php?p=28900

    -end of line-
    Welcome To AcerTabletForum
    Please feel free to PM me if you need any help

  8. #18
    Iconia Operative
    Member #
    1075
    Join Date
    Jul 2011
    Posts
    193
    Liked
    1 times
    An update. Reset the tablet, loaded the latest drivers, plugged the racket in and gave it a go. Everything went fine, except no reboot. No root. Did it twice. Frankly it gave me an excuse to clean up the applications.

    Sent from my PC36100 using Tapatalk

  9. #19
    Iconia Lurker
    Member #
    12173
    Join Date
    Jun 2012
    Posts
    3
    Liked
    0 times
    The USB driver won't install without Media Player 11, which makes Windows suck. I'll have to try this on a machine someone has already suckified, because I don't want my main PC to suck.

    Hmmm. USB. Why does that require MP11, and why on earth is this thing 91BM?

  10. #20
    Iconia Lurker
    Member #
    12173
    Join Date
    Jun 2012
    Posts
    3
    Liked
    0 times
    Ok, I found another machine I didn't mind polluting with MP11... Installed LARGER USB driver, connected A500, ran batch file, tablet rebooted.
    Installed superuser
    TitaniumBackup was already installed, but it still can't get 'root'.
    I ran superuser but there doesn't seem to be anything to do. It doesn't ask anything, confirm anything or say it's make root possible.

    Did the fact that TitaniumBackup was already there hose this up? Is there a way to test to see if I actually have root access?


 
Page 2 of 4 FirstFirst 1234 LastLast

Remove Ads

Sponsored Links

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  

Search tags for this page

a500 root
,
a500 root 4.0.3
,
acer a500 4.0.3 root
,
acer a500 ics root
,

acer a500 root

,
acer a500 root 4.0.3
,
how to root acer a500
,
how to root acer a500 4.0.3
,
how to root acer iconia a500 4.0.3
,
root a500
,

root a500 4.0.3

,

root acer a500

,

root acer a500 4.0.3

,
root acer a500 ics
,
root acer iconia a500 4.0.3
Click on a term to search our site for related topics.