• Login:

Welcome to the Acer Tablet forum.

If this is your first visit, be sure to check out the FAQ by clicking the link above. You may have to register before you can post: click the register link above to proceed.

Page 3 of 24 FirstFirst 1234513 ... LastLast
Results 21 to 30 of 231
Like Tree21Likes

Thread: [PORT]ics 4.0.3 flexreaper-relix(14/7/12) a500 rom

  1. #21
    Iconia Lurker
    Member #
    12802
    Join Date
    Jul 2012
    Posts
    23
    Liked
    1 times
    I decided to be a guinea pig for everyone and tried flashing all the kernels on the xda thread. Yeah don't do that lol.

  2. #22
    Iconia Informant
    Member #
    11712
    Join Date
    Jun 2012
    Posts
    64
    Liked
    1 times
    Quote Originally Posted by BigGreeneGuy View Post
    I decided to be a guinea pig for everyone and tried flashing all the kernels on the xda thread. Yeah don't do that lol.
    Wanna try flashing some mods for us and see how that goes? Id do it but im lazy tbh

    Sent from my A500 using Tapatalk 2

  3. #23
    Iconia Lurker
    Member #
    11152
    Join Date
    May 2012
    Posts
    9
    Liked
    0 times
    Quote Originally Posted by creepye View Post
    Wanna try flashing some mods for us and see how that goes? Id do it but im lazy tbh

    Sent from my A500 using Tapatalk 2
    Well i've flashed all kernels from that site too.. Nothing worked. With all i got stuck in the boot screen. Only Obsidians kernel worked (the 1.5 for the stock based roms).. Since i have tried almost all roms though, i can say that for me the CM9 (8/7 release) works the best. Not only in terms of overal smoothness (pdf's, browser, navigating etc) but also in benchmarks.
    I have to admit though, that this a500 rom, gives smoother launcher, but for me it just stops there. I think CM9 is better maybe because it is based on 4.0.4 version, and not 4.0.3 like this rom.. but that's just my opinion :-)

  4. #24
    Iconia Lurker
    Member #
    12802
    Join Date
    Jul 2012
    Posts
    23
    Liked
    1 times
    Quote Originally Posted by creepye View Post
    Wanna try flashing some mods for us and see how that goes? Id do it but im lazy tbh

    Sent from my A500 using Tapatalk 2
    I would have earlier today but I just got it up and running to my taste. Who knows though, I get bored a lot. I am not having luck with restoring after backups so I don't wanna do a full backup and not be able to restore if I flash a mod. I do need it later today or I would be all over it.

  5. #25
    Iconia Informant
    Member #
    11712
    Join Date
    Jun 2012
    Posts
    64
    Liked
    1 times
    So anyone try any of the mods yet? Kinda wanna change that gold ring

    Sent from my A500 using Tapatalk 2

  6. #26
    Iconia Operative
    Member #
    12781
    Join Date
    Jul 2012
    Location
    Oakland, California. USA
    Posts
    134
    Liked
    40 times
    Hello,

    I installed this Rom yesterday and had it all working to my liking. I rebooted and could never get the WiFi to connect again. It stayed at 'obtaining IP address'. It showed a good signal but would drop to a weak signal when I tried to connect even though I was right next to my router.
    I had to flash another Rom to get going again.
    Any ideas?
    Thanks
    Jeannette

  7. #27
    Iconia Lurker
    Member #
    12802
    Join Date
    Jul 2012
    Posts
    23
    Liked
    1 times
    Quote Originally Posted by jeanne8fr View Post
    Hello,

    I installed this Rom yesterday and had it all working to my liking. I rebooted and could never get the WiFi to connect again. It stayed at 'obtaining IP address'. It showed a good signal but would drop to a weak signal when I tried to connect even though I was right next to my router.
    I had to flash another Rom to get going again.
    Any ideas?
    Thanks
    Jeannette
    The exact same thing happened to me. I actually had just flashed it so I rebooted into cwm, formatted all again x2. Made sure everything was wiped. Re-installed flexrom and it worked perfect. Haven't had an issue since.

    I am also wondering if anyone has installed mods?

  8. #28
    Iconia Operative
    Member #
    12781
    Join Date
    Jul 2012
    Location
    Oakland, California. USA
    Posts
    134
    Liked
    40 times
    Quote Originally Posted by BigGreeneGuy View Post
    The exact same thing happened to me. I actually had just flashed it so I rebooted into cwm, formatted all again x2. Made sure everything was wiped. Re-installed flexrom and it worked perfect. Haven't had an issue since.

    I am also wondering if anyone has installed mods?
    I reinstalled every thing from scratch. So far so good.

    Jeannette

  9. #29
    Iconia Informant
    Member #
    11712
    Join Date
    Jun 2012
    Posts
    64
    Liked
    1 times
    Well i TRIED a mod. Emphasis on try. Kept aborting the installation in TWRP

    Sent from my A500 using Tapatalk 2

  10. #30
    Iconia Lurker
    Member #
    9698
    Join Date
    Apr 2012
    Location
    Cincinnati, Ohio USA
    Posts
    23
    Liked
    2 times
    I have tried every rom i could find for the A200 and this one with obsydians 1.5 kernel is the fastest and smoothest i have found. Keep up the great work. Thanks

    Sent from my A200 using Tapatalk 2


 
Page 3 of 24 FirstFirst 1234513 ... LastLast

Remove Ads

Sponsored Links

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  

Search tags for this page

a500 flexreaper
,
a500 rom
,
a500 roms
,
acer a500 flexreaper
,

acer a500 roms

,

fastest a200 rom

,

flexreaper

,

flexreaper a200

,

flexreaper a500

,

flexreaper a500 rom

,
flexreaper ics a500
,
flexreaper relix
,

flexreaper rom

,
flexreaper-relix a200
,
rom ics 4.0.3 flexreaper relix
Click on a term to search our site for related topics.

Tags for this Thread