• Login:

Welcome to the Acer Tablet forum.

If this is your first visit, be sure to check out the FAQ by clicking the link above. You may have to register before you can post: click the register link above to proceed.

+ Reply to Thread
Results 1 to 8 of 8
  1. #1
    Iconia Lurker
    Member #
    8268
    Join Date
    Feb 2012
    Posts
    1
    Liked
    0 times

    A100 Boot Issues

    I had my tab for 2 weeks when I couldn't boot it up. Tried reset several times and got it on once, only to encounter the same problem. Then I did the factory reset and still same problem. Hit the power button and the blue light came on, but it wouldn't boot.

    Sent it Acer for repair and they sent it back saying that everything checked out just fine. Of course when I tried to boot it, the same thing happened as before. I finally did get it on, but then it would shut itself off while sleeping. Now it is hit and miss with getting the thing to boot and it still shuts off while sleeping.

    I really don't want to send it back for repair again. Has anyone had the same issue? Any suggestions?

  2. # ADS
    Ads


  3. #2
    Iconia Lurker
    Member #
    7929
    Join Date
    Feb 2012
    Location
    South Carolina
    Posts
    13
    Liked
    1 times
    I've been having the same problems with my A100... Seems like it will work fine for awhile and then it won't boot at all with a Failed Authencation ABoot message. I installed ICS but am thinking of going back to HC now. This is really getting frustrating for me as well!

  4. #3
    Super Moderator
    Member #
    6132
    Join Date
    Dec 2011
    Location
    Cleveland, Ohio - The North Coast!
    Posts
    1,277
    Liked
    64 times
    Sorry to hear that you guys are having problems with your tablets. I'm not a technician myself, but we have some really knowledgeable (and really NICE members) who usually jump right in with suggestions, so if you can hang on for awhile, I think some suggestions will roll in.

    "Guidelines of Conduct" for AcerTabletForum.com




  5. #4
    Iconia Operative
    Member #
    2329
    Join Date
    Sep 2011
    Posts
    104
    Liked
    3 times
    I wish I could help but I haven't had any of these issues and have had ICS for a couple days now. Now, I'm afraid to turn off my tablet. . .

  6. #5
    Iconia Operative
    Member #
    6400
    Join Date
    Jan 2012
    Location
    Illinois, US
    Posts
    125
    Liked
    4 times
    @LrdSatyr8 -- How do you plan on going back to HC? I've been away and not keeping up with the forum as much as I should -- has there been a proven way to do this?

  7. #6
    Iconia Lurker
    Member #
    7929
    Join Date
    Feb 2012
    Location
    South Carolina
    Posts
    13
    Liked
    1 times
    I haven't been successful yet. Using the SDCard Update I've got a couple of HC updates. Have tried writing them to the SD card and holding the Volume down while turning it on and it proceeds to install... but after it resets to boot up I keep getting the "Failed to initialize Aboot" message and it sits there doing nothing. If anyone has figured out how to fix this I would be appreciative! Only thing I haven't done yet is tried the USB method (because I don't have a USB Mini 2 cable yet) so can't hook it up to the computer. However I'm thinking that's probably the way I'm gonna have to go before long... haven't been able to get this tablet working for two days now! Have been pulling my hair out.

  8. #7
    Iconia Operative
    Member #
    6400
    Join Date
    Jan 2012
    Location
    Illinois, US
    Posts
    125
    Liked
    4 times
    @LrdSatyr8 -- I'm sure you've browsed this XDA thread, but post 218 sounds a bit promising:

    [LEAK][ICS 4.0.3] Acer_AV041_A100_0.002.00_WW_GEN1 - Page 22 - xda-developers

  9. #8
    Iconia Lurker
    Member #
    7929
    Join Date
    Feb 2012
    Location
    South Carolina
    Posts
    13
    Liked
    1 times
    Here's the update on my tablet... I ended up sending my tablet back to Acer. The "Failed Authenication Aboot" message I keep getting meant there was something seriously wrong with the tablet. Turned out they had to replace the entire motherboard. Just got it back the other day and so far, no problems. Only took about a week. Seems to actually work a bit faster too, but then again, when I first got this thing it seemed to work fine for a month or so before me giving any problems. I'm being real careful what I'm loading onto it now (I admit, I did go a little Marketplace crazy). So far I haven't had any problems... but will be keeping an eye on it in the next few weeks and keep everyone posted. Thanks to everyone who tried helping! Really is appreciated!


 

Ads

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts

Search tags for this page

acer a100 boot problem
,

acer a100 not booting

,

acer a100 problems

,
acer a100 stuck on android screen
,
acer a100 tablet won't boot
,

acer a100 will not boot

,

acer a100 won't boot

,
acer a100 won't turn on
,

acer a100 wont boot

,

acer iconia a100 not booting

,
acer iconia a100 problems
,

acer iconia a100 won't boot

,
acer iconia a100 won't turn on
,
acer iconia a100 wont boot
,
acer iconia tab a100 stuck on android screen
Click on a term to search our site for related topics.

Tags for this Thread