• Login:

Welcome to the Acer Tablet forum.

If this is your first visit, be sure to check out the FAQ by clicking the link above. You may have to register before you can post: click the register link above to proceed.

Results 1 to 1 of 1
  1. #1
    Iconia Lurker
    Member #
    Join Date
    Oct 2011
    0 times

    acer a100 ad hoc access still not working can anyone help!

    hello not sure if anyone can help. i recently bought an a100 tab on impulse. when i got it back i realised that it wont do the two things i wanted it to do. these are connect to ad hoc networks and have usb host capabilities. this is my first android device but i have quite good it skills so i followed the instructions to root the tablet. this worked fine. i then followed instructions to replace the wpa_supplicant file with the one found on many forums for the motorola xoom that is meant to give ad hoc capabilities. i know the file replaced fine as the way the a100 behaves with regards wireless has changed. before there seemed to be a bug that it would always turn off the wireless when the screen went off no matter what the wireless behavior settings were. now it never turns off wireless even if the screen goes off.
    if i set up a wireless network from my laptop using the intel My Wifi software if connects fine with WPA, it did this out the box. however if i set up an ad hoc netork on my laptop it will not connect correctly.
    1. If I use WPA it just keeps saying connecing ---disconncted repeatedly
    2. If I use WEP or no encryption it gets to the point of obtaining an ip address but never gets any further.
    I have only tried with DHCP
    Also with the ad hoc network it seems to make multiple networks in the wireless networks on the tab.
    I was hoping someone could give me some specific help on this and maybe some up to date advice on the usbb host issue.
    Thanks in advance.


Remove Ads

Sponsored Links

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts

Search tags for this page

a100 adhoc


acer a100 ad hoc

acer a100 internet will not connect
acer a100 tablet internet not working

acer a100 wont turn on

acer ad-hoc not woking
acer iconia 100 does not connect to internet
acer iconia a100 internet wont work

acer iconia a100 not turning on


acer iconia a100 will not turn on

acer tablet adhoc iconia
connect iconia a100 to internet without wireless network
iconia a100 ad hoc wifi
iconia a100 not connecting to the internet
my acer a100 wont connect to the internet
Click on a term to search our site for related topics.

Tags for this Thread